Announcements

Termination of Android 2.x and 3.x support

By August 30, 2014September 30th, 2020No Comments

As the latest Android Lemon Meringue Pie (Android L) is coming real soon with major UI paradigm change, RW Android Labs decided to drop the support to the older Android 2.x and 3.x devices.

To utilize the latest technologies that Google Android provides, starting from 1 September 2014, all of our App updates will run only on API 15 (Android 4.0.3) or above. Most of the existing users will not be affected by this move, as our statistics shows that less than 8% of our users are still using Android 2.x or 3.x.

For the affected users, you will notice that you will no longer be able to get the updated version of our Apps. However, the old versions that have already installed on your devices will still able to run.

Meanwhile, we have also started a few mini projects as a proof-of-concept to run apps on Smart TVs and also the connectivity of Android Wear. Your support is essential to keep our research and development work running!